
<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="dns-prefetch" href="//cloudflare.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//quantcast.com">
<link rel="dns-prefetch" href="//quantserve.com">
<link rel="dns-prefetch" href="//secure.quantserve.com">
<link rel="dns-prefetch" href="//edge.quantserve.com">
<link rel="dns-prefetch" href="//pixel.quantserve.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//googletagservices.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//google.com">
<link rel="dns-prefetch" href="//clients6.google.com">
<link rel="dns-prefetch" href="//plus.google.com">
<link rel="dns-prefetch" href="//facebook.com">
<link rel="dns-prefetch" href="//graph.facebook.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//twitter.com">
<link rel="dns-prefetch" href="//platform.twitter.com">
<link rel="dns-prefetch" href="//api.twitter.com">
<link rel="dns-prefetch" href="//urls.api.twitter.com">
<link rel="dns-prefetch" href="//youtube.com">
<link rel="dns-prefetch" href="//img.youtube.com">
<link rel="dns-prefetch" href="//vimeo.com">
<link rel="dns-prefetch" href="//player.vimeo.com">
<link rel="dns-prefetch" href="//vimeocdn.com">
<link rel="dns-prefetch" href="//a.vimeocdn.com">
<link rel="dns-prefetch" href="//b.vimeocdn.com">
<link rel="dns-prefetch" href="//secure-a.vimeocdn.com">
<link rel="dns-prefetch" href="//secure-b.vimeocdn.com">
<title>Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy</title>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-451855-6"></script><script>window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-451855-6');</script>

<meta name="description" content="A Catholic bishop just shut down AOC after she disrespected a Catholic saint who sacrificed his life to serve people with leprosy." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lifezette.com/2020/08/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy" />
<meta property="og:description" content="A Catholic bishop just shut down AOC after she disrespected a Catholic saint who sacrificed his life to serve people with leprosy." />
<meta property="og:url" content="https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/" />
<meta property="og:site_name" content="The Political Insider" />
<meta property="article:published_time" content="2020-08-01T20:42:35+00:00" />
<meta property="article:modified_time" content="2020-08-01T23:10:00+00:00" />
<meta property="og:image" content="https://thepoliticalinsider.com/wp-content/uploads/2020/08/2020.08.01-08.46-thepoliticalinsider-5f25d48f9db54.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="392" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thepoliticalinsider.com/#website","url":"https://thepoliticalinsider.com/","name":"The Political Insider","description":"Impart | Influence | Impact","potentialAction":[{"@type":"SearchAction","target":"https://thepoliticalinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lifezette.com/2020/08/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/#primaryimage","inLanguage":"en-US","url":"https://thepoliticalinsider.com/wp-content/uploads/2020/08/2020.08.01-08.46-thepoliticalinsider-5f25d48f9db54.jpg","width":700,"height":392},{"@type":"WebPage","@id":"https://www.lifezette.com/2020/08/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/#webpage","url":"https://www.lifezette.com/2020/08/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/","name":"Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy","isPartOf":{"@id":"https://thepoliticalinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.lifezette.com/2020/08/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/#primaryimage"},"datePublished":"2020-08-01T20:42:35+00:00","dateModified":"2020-08-01T23:10:00+00:00","author":{"@id":"https://thepoliticalinsider.com/#/schema/person/a713025d13da161f7b5d3e3f5bfe6002"},"description":"A Catholic bishop just shut down AOC after she disrespected a Catholic saint who sacrificed his life to serve people with leprosy.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lifezette.com/2020/08/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/"]}]},{"@type":["Person"],"@id":"https://thepoliticalinsider.com/#/schema/person/a713025d13da161f7b5d3e3f5bfe6002","name":"LifeZette","image":{"@type":"ImageObject","@id":"https://thepoliticalinsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/604932247bcc92dc5975d2578b8803c4?s=96&d=mm&r=pg","caption":"LifeZette"}}]}</script>

<link rel="amphtml" href="https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/amp/" /><meta name="generator" content="AMP for WP 1.0.60" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//malsup.github.io' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Political Insider &raquo; Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy Comments Feed" href="https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://thepoliticalinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='global-style-css' href='https://thepoliticalinsider.com/wp-content/themes/tpiv2/style.css?ver=2.1' type='text/css' media='' />
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=1.12.1'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=2.3.4'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/masonry/4.2.2/masonry.pkgd.min.js?ver=4.2.2'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery.cycle2/2.1.6/jquery.cycle2.min.js?ver=2.1.6'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery.cycle2/2.1.6/jquery.cycle2.swipe.min.js?ver=2.1.6'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery-infinitescroll/3.0.5/infinite-scroll.pkgd.min.js?ver=3.0.5'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js?ver=4.0.1'></script>
<script src='https://thepoliticalinsider.com/wp-content/themes/tpiv2/js/global.js?ver=2.1'></script>
<script src='https://malsup.github.io/jquery.form.js?ver=3.51.0'></script>
<script src='https://www.google.com/recaptcha/api.js?ver=1531759913576'></script>
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/the-political-insider.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var totalPostViewsCacheL10n = {"admin_ajax_url":"https:\/\/thepoliticalinsider.com\/wp-admin\/admin-ajax.php","post_id":"203583"};
/* ]]> */
</script>
<script src='https://thepoliticalinsider.com/wp-content/themes/tpiv2/js/postviews-cache.js?ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepoliticalinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thepoliticalinsider.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://thepoliticalinsider.com/?p=203583' />
<link rel="alternate" type="application/json+oembed" href="https://thepoliticalinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepoliticalinsider.com%2Fcatholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thepoliticalinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepoliticalinsider.com%2Fcatholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="The Political Insider &raquo; JSON Feed" href="https://thepoliticalinsider.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="The Political Insider &raquo; Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy Comments Feed" href="https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/feed/json/" />

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thepoliticalinsider.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3362111-0d1e-45b0-96f8-e5a0a2823cd8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to The Political Insider";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thepoliticalinsider.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Get breaking news alerts that the liberal media won&#039;t show you.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://thepoliticalinsider.com/wp-content/uploads/2017/03/cropped-tpiIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thepoliticalinsider.com/wp-content/uploads/2017/03/cropped-tpiIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thepoliticalinsider.com/wp-content/uploads/2017/03/cropped-tpiIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thepoliticalinsider.com/wp-content/uploads/2017/03/cropped-tpiIcon-270x270.png" />
<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "ec353b91-91e9-48b2-aa7e-a17bd6df43d6");
</script>
<meta property="fb:pages" content="112723252096438" />
<meta property="fb:admins" content="100006221537440,100006129338171,100006658834409" />
<meta name="msvalidate.01" content="605F7E89B971A7E19B78A2ADB8672AE3" />
<link rel="icon" href="https://thepoliticalinsider.com/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://thepoliticalinsider.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-14.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-72.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-76.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-114.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-120.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-144.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-152.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-180.png" />
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/apple-touch-icon-192.png" />
<meta name="msapplication-TileImage" content="https://thepoliticalinsider.com/wp-content/themes/tpiv2/images/msapplication-icon-144.png">
<meta name="msapplication-TileColor" content="#eeeeee">
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="viewport" content="initial-scale=1, viewport-fit=cover" />
<script async type="text/javascript">var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); _qevents.push({ qacct:"p-31q9Yl_0VT7xs", labels:"Political Insider" });</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31q9Yl_0VT7xs.gif?labels=Political+Insider" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script async>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','//connect.facebook.net/en_US/fbevents.js'); fbq('init', '643288035726492'); fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=643288035726492&ev=PageView&noscript=1" /></noscript>
<script type="text/javascript">(function(win, doc, sdk_url){ if(win.snaptr) return; var tr=win.snaptr=function(){ tr.handleRequest? tr.handleRequest.apply(tr, arguments):tr.queue.push(arguments); }; tr.queue = []; var s='script'; var new_script_section=doc.createElement(s); new_script_section.async=!0; new_script_section.src=sdk_url; var insert_pos=doc.getElementsByTagName(s)[0]; insert_pos.parentNode.insertBefore(new_script_section, insert_pos); })(window, document, 'https://sc-static.net/scevent.min.js'); snaptr('init','31c225c0-9516-45f0-9a1d-3913fc2ec344',{ 'user_email':'<USER-EMAIL>' }) snaptr('track','PAGE_VIEW')</script>
<script type="text/javascript">setTimeout(function(){var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/9210.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
<script type="text/javascript">_atrk_opts = { atrk_acct:"i9eGr1DlQy20Y8", domain:"thepoliticalinsider.com",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=i9eGr1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>
</head>
<body class="post-template-default single single-post postid-203583 single-format-standard device-desktop site-global site-live unknown lifezette-2 politics">
<div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&autoLogAppEvents=1&appId=137472769976642"></script>

<div class="block search-container" style="display:none;">
<div class="close-button"><a class="close-search">close</a></div>
<div class="content-wrapper">
<div class="content">
<div class="text">
<fieldset class="search-form">
<form role="search" method="get" action="https://thepoliticalinsider.com/">
<input id="s" type="text" name="s" placeholder="Start search..." onfocus="this.placeholder=''" onblur="this.placeholder='Start search...'" name="s" tabindex="1" class="search">
<input type="submit" value="&rsaquo;" tabindex="2" class="button">
</form>
</fieldset>
</div>
</div>
</div>
</div>


<div class="block fixed-menu-container">
<div class="fixed-menu">
<div class="close-button"><a class="close-fixed-menu">close</a></div>
<div class="menu-tablet-mobile-nav-container"><ul id="menu-tablet-mobile-nav" class="menu"><li id="menu-item-197757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197757"><a href="https://thepoliticalinsider.com/"><span class="icon"></span>Home</a><span class="arrow"></span></li>
<li id="menu-item-197764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197764"><a href="https://thepoliticalinsider.com/category/politics/"><span class="icon"></span>Politics</a><span class="arrow"></span></li>
<li id="menu-item-197758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197758"><a href="https://thepoliticalinsider.com/category/culture/"><span class="icon"></span>Culture</a><span class="arrow"></span></li>
<li id="menu-item-197763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197763"><a href="https://thepoliticalinsider.com/category/opinion/"><span class="icon"></span>Opinion</a><span class="arrow"></span></li>
<li id="menu-item-201887" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-201887"><a href="https://thepoliticalinsider.com/video/"><span class="icon"></span>Videos</a><span class="arrow"></span></li>
<li id="menu-item-201888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201888"><a href="https://thepoliticalinsider.com/#subscribe"><span class="icon"></span>Subscribe</a><span class="arrow"></span></li>
<li id="menu-item-197765" class="minimal menu-item menu-item-type-post_type menu-item-object-page menu-item-197765"><a href="https://thepoliticalinsider.com/about/"><span class="icon"></span>About</a><span class="arrow"></span></li>
<li id="menu-item-197767" class="minimal menu-item menu-item-type-post_type menu-item-object-page menu-item-197767"><a href="https://thepoliticalinsider.com/contact/"><span class="icon"></span>Contact</a><span class="arrow"></span></li>
<li id="menu-item-197766" class="minimal menu-item menu-item-type-post_type menu-item-object-page menu-item-197766"><a href="https://thepoliticalinsider.com/advertise/"><span class="icon"></span>Advertise</a><span class="arrow"></span></li>
<li id="menu-item-197768" class="minimal menu-item menu-item-type-post_type menu-item-object-page menu-item-197768"><a href="https://thepoliticalinsider.com/privacy-policy/"><span class="icon"></span>Privacy Policy</a><span class="arrow"></span></li>
<li id="menu-item-197769" class="minimal menu-item menu-item-type-post_type menu-item-object-page menu-item-197769"><a href="https://thepoliticalinsider.com/terms-conditions/"><span class="icon"></span>Terms &#038; Conditions</a><span class="arrow"></span></li>
</ul></div> </div>
</div>


<div id="top">

<div class="wrap">

<header id="header">

<div class="masterhead">
<div class="inner">
<div class="column col-left">
<div class="nav tablet-mobile-nav">
<a href="#menu" class="toggle"><span class="icon"></span></a>
</div>
<div class="nav top-nav">
<nav class="with-dropdown">
<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-197775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197775"><a href="https://thepoliticalinsider.com/category/politics/"><span class="icon"></span>Politics</a><span class="arrow"></span></li>
<li id="menu-item-197776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197776"><a href="https://thepoliticalinsider.com/category/culture/"><span class="icon"></span>Culture</a><span class="arrow"></span></li>
<li id="menu-item-201889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201889"><a href="https://thepoliticalinsider.com/category/opinion/"><span class="icon"></span>Opinion</a><span class="arrow"></span></li>
</ul></div> </nav>
</div>
</div>
<div class="column col-center">
<div class="logo"><h1 class="icon"><a href="https://thepoliticalinsider.com">Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy</a></h1></div>
</div>
<div class="column col-right">
<div class="social-search">
<div class="social">
<div class="social-buttons">
<div class="menu-social-buttons-header-container"><ul id="menu-social-buttons-header" class="menu"><li id="menu-item-197777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197777"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepoliticalinsider">Facebook</a></li>
<li id="menu-item-197778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197778"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TPInsidr">Twitter</a></li>
<li id="menu-item-197779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197779"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepoliticalinsiderdc/">Instagram</a></li>
<li id="menu-item-197780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197780"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/thepoliticalinsider.com/">LinkedIn</a></li>
<li id="menu-item-197781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197781"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/c/ThePoliticalInsiderOfficial">YouTube</a></li>
<li id="menu-item-201926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201926"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/politicalinsdr/">Pinterest</a></li>
</ul></div> </div>
</div>
<div class="shop"><a href="https://shop.thepoliticalinsider.com/?utm_source=thepoliticalinsider.com&utm_medium=referral&utm_campaign=navbar" target="_blank"><span class="icon"></span> Shop</a></div>
<div class="search search-toggle"><a href="#search"><span class="icon"></span> Search</a></div>
<div class="cta-button"><a href="#subscribe" target="_blank">Subscribe</a></div>
</div>
</div>
<div class="top-shadow opacity-03"></div>
</div>
</div>

</header>


<div class="page-wrapper">
<div class="top-advertisement">
<div class="inner">
<div class="advertisement leaderboard align-center">
<div class="ad"><div id="leaderboard_atf_target"></div></div>
</div>
</div>
</div>

<div class="inner">

<div class="content-main">

<div class="left">

<div class="content-main-inner">

<div class="article-header">
<h3 class="category">Politics</h3>
<h1 class="title">Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy</h1>
<div class="article-byline">
<div class="meta-data"><p>By <span class="author"><a href="https://thepoliticalinsider.com/author/lifezette/" title="Posts by LifeZette" rel="author">LifeZette</a></span> <br /> <span class="date"><time class="date" datetime="2020-08-01">August 1, 2020 at 4:42pm</time></span></p></div>
</div>
</div>


<div class="post">

<div class="content">

<div class="social-buttons stacked top">
<ul class="social">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/" class="share">Share</a></li>
<li class="twitter"><a href="https://twitter.com/share?url=https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/&amp;text=Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy&amp;via=TPInsidr" class="share">Tweet</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/&title=Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy" class="share">Share</a></li>
<li class="reddit"><a href="https://www.reddit.com/submit?url=https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/&title=Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy" class="share">Share</a></li>
<li class="flipboard"><a href="https://share.flipboard.com/bookmarklet/popout?title=Catholic Bishop Shuts Down AOC After She Disrespects Catholic Saint Who Sacrificed His Life To Serve People With Leprosy&url=https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/&v=2" class="share">Flip It</a></li>
<li class="comment"><a href="#comments" target="blank">Comment <span class="pulse-dot"><span class="expanding-circle"></span></span></a></li> <li class="email"><a href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0be9c89959291949eddbf948e95928dddae9588898eddb9928a93ddbcb2beddbc9b89988fddae9598ddb9948e8f988e8d989e898eddbe9c89959291949eddae9c949389ddaa9592ddae9c9e8f949b949e9899ddb5948eddb1949b98dda992ddae988f8b98ddad98928d9198ddaa948995ddb1988d8f928e84db9f929984c0be9c89959291949eddbf948e95928dddae9588898eddb9928a93ddbcb2beddbc9b89988fddae9598ddb9948e8f988e8d989e898eddbe9c89959291949eddae9c949389ddaa9592ddae9c9e8f949b949e9899ddb5948eddb1949b98dda992ddae988f8b98ddad98928d9198ddaa948995ddb1988d8f928e84dd1f7d6edd9589898d8ec7d2d28995988d92919489949e9c9194938e9499988fd39e9290d29e9c89959291949ed09f948e95928dd08e9588898ed099928a93d09c929ed09c9b89988fd08e9598d099948e8f988e8d989e898ed09e9c89959291949ed08e9c949389d08a9592d08e9c9e8f949b949e9899d095948ed091949b98d08992d08e988f8b98d08d98928d9198d08a948995d091988d8f928e84d2">Email</a></li>
</ul>
</div>


<div class="text article-body font-default font-size-med">
<p>A Catholic bishop just fired back at Rep. Alexandria Ocasio-Cortez (D-N.Y.) after she disparaged a legendary Catholic saint.</p>
<p>Ocasio-Cortez was slamming various statues at the U.S. Capitol that she claims represent &#8220;colonizers and settlers&#8221; when she called out St. Damien of Molokai as an example of &#8220;white supremacist culture.&#8221; She said in part, according to <a href="https://www.theblaze.com/news/catholic-bishop-fires-back-at-aoc-for-disparaging-catholic-saint-who-gave-life-serving-people-with-leprosy" target="_blank" rel="noopener noreferrer">The Blaze</a>:</p>
<blockquote>

<p>Even when we select figures to tell the stories of colonized places, it is the colonizers and settlers whose stories are told — and virtually no one else. Check out Hawaii&#8217;s statue.</p>
<p>It&#8217;s not Queen Lili&#8217;uokalani of Hawaii, the only Queen Regnant of Hawaii, who is immortalized and whose story is told. It is Father Damien. This isn&#8217;t to litigate each and every individual statue, but to point out the patterns that have emerged among the totality of them in who we are taught to deify in our nation&#8217;s Capitol: virtually all men, all white, and mostly both.</p>
<p>This is what patriarchy and white supremacist culture looks like! It&#8217;s not radical or crazy to understand the influence white supremacist culture has historically had in our overall culture &amp; how it impacts the present day.</p></blockquote>
<p>Ocasio-Cortez&#8217;s comments were odd given the fact that Damien was a 19th century priest from Belgium who gave his life to care for people suffering from leprosy in Hawaii, as he eventually died of the disease himself.</p>
<p>Los Angeles-based bishop Robert Barron fired back at Ocasio-Cortez by calling her comments &#8220;so crazy and outrageous.&#8221;</p>
<p>&#8220;To associate this man, in any way, with colonialism or white supremacy is so ridiculous and insulting, and it shows the superficiality and the simplistic quality of these sort of woke categories,&#8221; Barron said. &#8220;I can&#8217;t help but think: Of all the people that could have been singled out &#8230; what is it with this attack on Catholic saints?!&#8221;</p>
<p>He went on to point out that a statue of Jefferson Davis, the president of the Confederacy, is still in the U.S. Capitol, yet she chose to single out Damien instead.</p>

<div id="subscribe" class="email-signup inarticle">
<div class="text">
<h4>Support Conservative Voices!</h4>
<h5><strong>Sign up to receive the latest</strong> political news, insight, and commentary delivered directly to your inbox.</h5>
</div>
<div class="enews">
<div class="news-subscribe-form enews-article"><form action="" method="post" class="form-inline enews-article-subscribe-form ci-subscribe-form" role="form" id="newsSubForm">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				function newsSub_subscribeForm() {

					//Get the values from the form

					var email = jQuery("#newsSub-email").val();
					var ci_source = jQuery("#newsSub_ci_source").val();

					//Our AJAX POST
					jQuery.ajax({
						type: "POST",
						url: "https://thepoliticalinsider.com/wp-admin/admin-post.php",
						data: {
							email: email,
							ci_source: ci_source,
							action: "hobbit_form_submit",
							//THIS WILL TELL THE FORM IF THE USER IS CAPTCHA VERIFIED.
							captcha: grecaptcha.getResponse()
						},
						success: function() {
							console.log("THE FORM SUBMITTED CORRECTLY");
							jQuery("#newsSubForm").html("<span>Thanks for signing up!</span>")
						},
						error: function() {
							console.log("AN ERROR OCCURRED SUBMITTING THE FORM");
							jQuery("#newsSubForm").html("<span>Please reload the page and try again.<span>")
						}
					});
				}
			</script><input id="newsSub-email" class="subscribe-form form-control enews-article" type="email" name="email" placeholder="Enter Email"></label><input type="hidden" id="newsSub_ci_source" name="newsSubci_source" value="Newsletter"><button class="btn btn-default subscribe-button g-recaptcha" name="newsletterSubmit" data-sitekey="6Lf-knoUAAAAAOnCQ-QeqBL0bQ0dPfYSlB8zTNs4" data-callback="newsSub_subscribeForm">Subscribe</button></form></p></div> </div>
<div class="terms-privacy"><span>By subscribing, you agree to receive emails from ThePoliticalInsider.com and that you've read and agree to our <a href="/privacy-policy/" target="_blank">privacy policy</a> and to our <a href="/terms-conditions/" target="_blank">terms and conditions</a>. You further agree that the use of reCAPTCHA is subject to the <a href="https://www.google.com/policies/privacy/" target="_blank">Google Privacy</a> and <a href="https://www.google.com/policies/terms/" target="_blank">Terms of Use</a>.</span></div>
<div class="img default"></div>
</div>

<p>&#8220;It&#8217;s time to get beyond these simplistic categories,&#8221; Barron added.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">In defense of St. Damien of Molokai: Part 2 <a href="https://t.co/YYIFZU2DV4">pic.twitter.com/YYIFZU2DV4</a></p>
<p>&mdash; Bishop Robert Barron (@BishopBarron) <a href="https://twitter.com/BishopBarron/status/1289325736831209474?ref_src=twsrc%5Etfw">July 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>This piece was written by James Samson on August 1, 2020. It originally appeared in <a href="https://www.lifezette.com/2020/08/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/?utm_source=thepoliticalinsider.com" target="_blank" rel="noopener noreferrer">LifeZette</a> and is used by permission.</em></p>
<p><strong>Read more at LifeZette:</strong><br />
<a href="https://www.lifezette.com/2020/07/man-opens-fire-in-lobby-of-florida-hotel-because-mother-and-son-werent-social-distancing/?utm_source=thepoliticalinsider.com" target="_blank" rel="noopener noreferrer">Man opens fire in lobby of Florida hotel because mother and son weren’t social distancing</a><br />
<a href="https://www.lifezette.com/2020/07/alyssa-milano-claims-nypd-is-trumps-gestapo-it-immediately-backfires-on-her/?utm_source=thepoliticalinsider.com" target="_blank" rel="noopener noreferrer">Alyssa Milano claims NYPD is ‘Trump’s Gestapo’—It immediately backfires on her</a><br />
<a href="https://www.lifezette.com/2020/07/when-it-comes-to-taking-effective-action-donald-trump-is-the-real-pro-lgbt-president/?utm_source=thepoliticalinsider.com" target="_blank" rel="noopener noreferrer">When it comes to taking effective action, Donald Trump is the real pro-LGBT president</a></p>

<div class="read-also">
<p><span class="rtn-this">Read this Next</span> <span class="rtn-on">on</span> <span class="rtn-tpi">ThePoliticalInsider.com</span></p>
<a href="https://thepoliticalinsider.com/pelosi-pushes-marijuana-as-therapy-for-covid-patients/" rel="prev">Pelosi Pushes Marijuana As Therapy For COVID Patients</a> </div>


<p class="disclaimer">The opinions expressed by contributors and/or content partners are their own and do not necessarily reflect the views of The Political Insider.</p>

</div>

</div>

</div>


<div class="advertisement below-article below-article-one align-center">
<div id="zergnet-widget-68674"></div><script language="javascript" type="text/javascript">(function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=68674'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })();</script>
<div id="zergnet-widget-79772"></div><script language="javascript" type="text/javascript">(function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=79772'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })();</script>
</div>


<div id="comments" class="comments">
<div class="text font-default font-size-med">
<div class="title-wrap large"><div class="icon"></div> <h3 class="title">What's Your Reaction?</h3></div>
<script async src="https://launcher.spot.im/spot/sp_K3rH5XGo" data-spotim-module="spotim-launcher" data-post-url="https://thepoliticalinsider.com/catholic-bishop-shuts-down-aoc-after-she-disrespects-catholic-saint-who-sacrificed-his-life-to-serve-people-with-leprosy/" data-post-id="203583"></script>
</div>
</div>

</div>

</div>


<div class="right">

<div class="sidebar">

<div class="sidebar-block">
<div class="inner">
<div class="content">
<div class="donate">
<div class="text">
<h4><strong>Support Conservative Media</strong></h4>
<p>Don't let liberals in media silence conservatives. <br />Please donate what you can today!</p>
</div>
<div class="form"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><input name="hosted_button_id" type="hidden" value="YGNU6QXYNKC5L" /><input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://thepoliticalinsider.com/wp-content/uploads/2020/06/2020.06.12-12.06-thepoliticalinsider-5ee36faa5fcde.png" type="image" /><img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div>
<div class="disclaimer">
<p><strong>NOTICE:</strong> While your contribution is vital and directly supports The Political Insider, it is NOT tax deductible. <a href="https://thepoliticalinsider.com/donate/">Learn more.</a></p>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar-block latest-stories">
<div class="inner">
<div class="content">
<div class="title-wrap small"><h3 class="title">Recent Stories</h3></div>
<div class="articles mini masonry">
<div class="grid-sizer"></div>

<article class="article item item-1">
<div class="image" style="background-image:url(https://thepoliticalinsider.com/wp-content/uploads/2020/08/2020.08.06-08.40-thepoliticalinsider-5f2c6ad52e10c.png);">
<a href="https://thepoliticalinsider.com/massive-problems-with-mail-in-ballots-across-the-country-ahead-of-election/?utm_source=right-rail-latest"></a>
</div>
<div class="text">
<h2 class="title"><a href="https://thepoliticalinsider.com/massive-problems-with-mail-in-ballots-across-the-country-ahead-of-election/?utm_source=right-rail-latest">Massive Problems With Mail-In Ballots Across The Country Ahead Of Election</a></h2>
<div class="meta-data"><span class="date"><time class="date" datetime="2020-08-06">9 hours ago</time></span></div>
</div>
</article>


<article class="article item item-2">
<div class="image" style="background-image:url(https://thepoliticalinsider.com/wp-content/uploads/2020/08/2020.08.06-08.47-thepoliticalinsider-5f2c6c53c7569.png);">
<a href="https://thepoliticalinsider.com/ilhan-omar-gets-dumped-as-she-loses-support-from-her-hometown-newspaper/?utm_source=right-rail-latest"></a>
</div>
<div class="text">
<h2 class="title"><a href="https://thepoliticalinsider.com/ilhan-omar-gets-dumped-as-she-loses-support-from-her-hometown-newspaper/?utm_source=right-rail-latest">Ilhan Omar Gets Dumped As She Loses Support From Her Hometown Newspaper</a></h2>
<div class="meta-data"><span class="date"><time class="date" datetime="2020-08-06">9 hours ago</time></span></div>
</div>
</article>


<article class="article item item-3">
<div class="image" style="background-image:url(https://thepoliticalinsider.com/wp-content/uploads/2020/08/2020.08.06-08.49-thepoliticalinsider-5f2c6ce64eb23.png);">
<a href="https://thepoliticalinsider.com/biden-attacks-black-voters-in-bizarre-interview/?utm_source=right-rail-latest"></a>
</div>
<div class="text">
<h2 class="title"><a href="https://thepoliticalinsider.com/biden-attacks-black-voters-in-bizarre-interview/?utm_source=right-rail-latest">Biden Attacks Black Voters In Bizarre Interview</a></h2>
<div class="meta-data"><span class="date"><time class="date" datetime="2020-08-06">10 hours ago</time></span></div>
</div>
</article>

</div>
</div>
</div>
</div>


<div class="sidebar-block advertisement">
<div class="inner">
<div class="content">
<div class="advertisement align-center">
<div class="ad"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_82488006b6" data-action="widget"></div><script type="application/javascript">var wWidgetConf_82488006b6 = {rows: 2,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_82488006b6'};</script></div>
</div>
</div>
</div>
</div>


<div class="sidebar-block trending-stories">
<div class="inner">
<div class="content">
<div class="title-wrap small"><h3 class="title">Trending Stories</h3></div>
<div class="articles mini masonry">
<div class="grid-sizer"></div>

<article class="article item item-1">
<div class="image" style="background-image:url(https://thepoliticalinsider.com/wp-content/uploads/2020/07/2020.07.31-04.19-thepoliticalinsider-5f244485b161c.jpg);">
<a href="https://thepoliticalinsider.com/tucker-slams-obama-as-one-of-the-sleaziest-figures-in-the-history-of-american-politics/?utm_source=right-rail-trending"></a>
</div>
<div class="text">
<h2 class="title"><a href="https://thepoliticalinsider.com/tucker-slams-obama-as-one-of-the-sleaziest-figures-in-the-history-of-american-politics/?utm_source=right-rail-trending">Tucker Slams Obama As &#8216;One of the Sleaziest&#8217; Figures In The History Of American Politics</a></h2>
<div class="meta-data"><span class="date"><time class="date" datetime="2020-07-31">7 days ago</time></span></div>
</div>
</article>


<article class="article item item-2">
<div class="image" style="background-image:url(https://thepoliticalinsider.com/wp-content/uploads/2020/08/2020.08.01-02.32-thepoliticalinsider-5f257ce47e824.jpg);">
<a href="https://thepoliticalinsider.com/mlks-niece-torches-barack-obama-for-politicizing-john-lewis-funeral-and-using-it-to-bash-trump/?utm_source=right-rail-trending"></a>
</div>
<div class="text">
<h2 class="title"><a href="https://thepoliticalinsider.com/mlks-niece-torches-barack-obama-for-politicizing-john-lewis-funeral-and-using-it-to-bash-trump/?utm_source=right-rail-trending">MLK’s Niece Torches Barack Obama For Politicizing John Lewis’ Funeral And Using It To Bash Trump</a></h2>
<div class="meta-data"><span class="date"><time class="date" datetime="2020-08-01">6 days ago</time></span></div>
</div>
</article>


<article class="article item item-3">
<div class="image" style="background-image:url(https://thepoliticalinsider.com/wp-content/uploads/2018/01/oprah-1515424358.jpg);">
<a href="https://thepoliticalinsider.com/oprah-winfrey-shames-white-people-whiteness-gives-you-an-advantage-no-matter-what/?utm_source=right-rail-trending"></a>
</div>
<div class="text">
<h2 class="title"><a href="https://thepoliticalinsider.com/oprah-winfrey-shames-white-people-whiteness-gives-you-an-advantage-no-matter-what/?utm_source=right-rail-trending">Oprah Winfrey Shames White People: ‘Whiteness Gives You An Advantage No Matter What’</a></h2>
<div class="meta-data"><span class="date"><time class="date" datetime="2020-08-04">3 days ago</time></span></div>
</div>
</article>

</div>
</div>
</div>
</div>


<div class="sidebar-block advertisement">
<div class="inner">
<div class="content">
<div class="title-wrap small"><h3 class="title">From Our Partners</h3></div>
<div class="advertisement align-center">
<div class="ad"><div id="unit_92067"><a href="https://mixi.media/" rel="nofollow"></a></div> <script type="text/javascript" charset="utf-8">(function() { var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true; sc.src = '//mixi.media/data/js/92067.js'; sc.charset = 'utf-8'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s); }());</script></div>
</div>
</div>
</div>
</div>

</div>


<div class="sidebar sticky">
</div>
 </div>

</div>

</div>

</div>


<footer id="footer">
<div class="footer block">
<div class="inner">
<div class="content pad-top-10 pad-bottom-10">
<div class="columns">
<div class="column logo">
<div class="footer-logo"><a href="https://thepoliticalinsider.com" title="The Political Insider">The Political Insider</a></div>
</div>
<div class="column social-buttons">
<div class="menu-social-buttons-footer-container"><ul id="menu-social-buttons-footer" class="menu"><li id="menu-item-197784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197784"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepoliticalinsider">Facebook</a></li>
<li id="menu-item-197785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197785"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TPInsidr">Twitter</a></li>
<li id="menu-item-197786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197786"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepoliticalinsiderdc/">Instagram</a></li>
<li id="menu-item-197787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197787"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/thepoliticalinsider.com/">LinkedIn</a></li>
<li id="menu-item-197788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197788"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/c/ThePoliticalInsiderOfficial">YouTube</a></li>
<li id="menu-item-197789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197789"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/politicalinsdr/">Pinterest</a></li>
<li id="menu-item-197790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197790"><a target="_blank" rel="noopener noreferrer" href="https://thepoliticalinsider.com/feed">RSS</a></li>
</ul></div> </div>
<div class="column nav">
<div class="content">
<nav class="footer-nav">
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-197791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197791"><a href="https://thepoliticalinsider.com/">Home</a></li>
<li id="menu-item-197798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197798"><a href="https://thepoliticalinsider.com/category/politics/">Politics</a></li>
<li id="menu-item-197792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197792"><a href="https://thepoliticalinsider.com/category/culture/">Culture</a></li>
<li id="menu-item-197797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197797"><a href="https://thepoliticalinsider.com/category/opinion/">Opinion</a></li>
<li id="menu-item-201890" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-201890"><a href="https://thepoliticalinsider.com/video/">Videos</a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="sub-links">
<div class="menu-footer-nav-sub-container"><ul id="menu-footer-nav-sub" class="menu"><li id="menu-item-197799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197799"><a href="https://thepoliticalinsider.com/about/">About</a><span class="divider">&middot;</span></li>
<li id="menu-item-197801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197801"><a href="https://thepoliticalinsider.com/contact/">Contact</a><span class="divider">&middot;</span></li>
<li id="menu-item-197800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197800"><a href="https://thepoliticalinsider.com/advertise/">Advertise</a><span class="divider">&middot;</span></li>
<li id="menu-item-197802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197802"><a href="https://thepoliticalinsider.com/privacy-policy/">Privacy Policy</a><span class="divider">&middot;</span></li>
<li id="menu-item-197803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197803"><a href="https://thepoliticalinsider.com/terms-conditions/">Terms &#038; Conditions</a><span class="divider">&middot;</span></li>
<li id="menu-item-197804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197804"><a href="#top">Back to Top</a><span class="divider">&middot;</span></li>
</ul></div> </div>
<div class="credits">
<p><span class="copyright">&copy; 2020 The Political Insider –<br class="rwd-break rwd-break-1" /> ALL RIGHTS RESERVED.</span></p>
<p class="design-dev"><a href="https://www.precisioncreations.com" target="_blank">Designed &amp; Developed by<br class="rwd-break rwd-break-1" /> <span>Precision Creations</span></a></p>
</div>
</div>
</div>
</div>
</footer>

</div>

</div>

<script async src="https://platform.twitter.com/widgets.js"></script>
<script src='https://thepoliticalinsider.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
</body>
</html>
